[gob-list] file name separator changes.

From: Pierre Gay <gay-pierre_at_wanadoo.fr>
Date: Fri, 13 Aug 2004 19:45:15 +0200


I went with the idea that people (like me) may want to change the
generated file naming convention. i.e.: change "pkg-my-object.h" into
"pkg_my_object.h" or even "pkgmyobject.h".

So I join to this message the patch I use.

Hope this helps... Bye.


Received on Fri Aug 13 2004 - 17:44:31 CDT

This archive was generated by hypermail 2.2.0 : Sun Apr 17 2011 - 21:05:02 CDT